Fornitori

Nessun fornitore

Riferimento: BT-TN2420(P)

Marca: Brother

Cartuccia toner generica nera Brother TN2420/TN2410

Cartuccia toner generica Brother TN2420/TN2410 (TN-2420/TN-2410) di alta qualità. Adatto per l'uso con le seguenti stampanti: Brother DCP L2510D Brother DCP L2512D Brother DCP L2530DW Brother DCP L2537DW Brother DCP L2550DN Brother HL L2310D Brother HL L2350DW Brother HL L2357DW Brother HL L2370DN Brother HL L2372DN Brother HL L2375DW Brother HL L2395DW...

Riferimento: EI-604XLBK

Marca: Epson

Cartuccia d'inchiostro generica nera Epson 604XL - Sostituisce C13T10H14010/C13T10G14010

Cartuccia d''inchiostro generica Epson 604XL (C13T10H14010/C13T10G14010) di alta qualità. Adatto per l''uso con le seguenti stampanti: Epson Expression Home XP-2200 Epson Expression Home XP-2205 Epson Expression Home XP-3200 Epson Expression Home XP-3205 Epson Expression Home XP-4200 Epson XP 2200 Epson XP 2205 Epson XP 3200 Epson XP 3205 Epson XP 4200...

Riferimento: EI-604XLYL

Marca: Epson

Cartuccia d'inchiostro generica gialla Epson 604XL - Sostituisce C13T10H44010/C13T10G44010

Cartuccia d''inchiostro generica Epson 604XL (C13T10H44010/C13T10G44010) di alta qualità. Adatto per l''uso con le seguenti stampanti: Epson Expression Home XP-2200 Epson Expression Home XP-2205 Epson Expression Home XP-3200 Epson Expression Home XP-3205 Epson Expression Home XP-4200 Epson XP 2200 Epson XP 2205 Epson XP 3200 Epson XP 3205 Epson XP 4200...

Riferimento: EI-604XLMG

Marca: Epson

Cartuccia d'inchiostro generica Epson 604XL Magenta - Sostituisce C13T10H34010/C13T10G34010

Cartuccia d''inchiostro generica Epson 604XL (C13T10H34010/C13T10G34010) di alta qualità. Adatto per l''uso con le seguenti stampanti: Epson Expression Home XP-2200 Epson Expression Home XP-2205 Epson Expression Home XP-3200 Epson Expression Home XP-3205 Epson Expression Home XP-4200 Epson XP 2200 Epson XP 2205 Epson XP 3200 Epson XP 3205 Epson XP 4200...

Riferimento: BT-TN2510XL(P)

Marca: Brother

Cartuccia toner generica nera Brother TN2510XL - Sostituisce TN2510XL

Cartuccia toner generica Brother TN2510XL (TN2510XL) di alta qualità. Adatto per l'uso con le seguenti stampanti: Brother DCP L2620DW Brother DCP L2627DW Brother DCP L2627DWE Brother DCP L2627DWXL Brother DCP L2660DW Brother DCP L2665DW Brother HL L2400DW Brother HL L2400DWE Brother HL L2445DW Brother HL L2447DW Brother MFC L2800DW Brother MFC MFC Brother...

Riferimento: EI-604XLCY

Marca: Epson

Cartuccia d'inchiostro generica Epson 604XL ciano - sostituisce C13T10H24010/C13T10G24010

Cartuccia d''inchiostro generica Epson 604XL (C13T10H24010/C13T10G24010) di alta qualità. Adatto per l''uso con le seguenti stampanti: Epson Expression Home XP-2200 Epson Expression Home XP-2205 Epson Expression Home XP-3200 Epson Expression Home XP-3205 Epson Expression Home XP-4200 Epson XP 2200 Epson XP 2205 Epson XP 3200 Epson XP 3205 Epson XP 4200...
Tutte le migliori vendite
  • Non disponibile
Switch semigestibile D-Link 48 porte Gigabit + 4 porte SFP 10G
  • Switch semigestibile D-Link 48 porte Gigabit + 4 porte SFP 10G

Switch semigestibile D-Link 48 porte Gigabit + 4 porte SFP 10G

DGS-1250-52X/E
D-Link

Gli switch gestiti intelligenti serie D-Link DGS-1250 offrono un valore reale come soluzione di accesso aziendale e di accesso/aggregazione per le piccole e medie imprese (PMI). Forniscono una varietà di interfacce fisiche (inclusa una porta console con CLI completa), più interfacce di gestione, 11 linguaggi Web, abilitazione QoS e funzionalità Advanced Layer-2 con Lite Layer-3. Gli switch DGS-1250-52X supportano 48 porte 10/100/1000BASE-T e ogni switch supporta anche 4 porte SFP+ 10G aggiuntive per connessioni ottiche utilizzando ricetrasmettitori SFP multimodali o monomodali, consentendo una vera potenza di rete a un prezzo conveniente. di valore. Caratteristiche: -48 porte 10/100/1000BASE-T -4 porte 10G SFP+ per scegliere il tipo di supporto più adatto alle tue esigenze. - Routi

Descrizione

Gli switch gestiti intelligenti serie D-Link DGS-1250 offrono un valore reale come soluzione di accesso aziendale e di accesso/aggregazione per le piccole e medie imprese (PMI). Forniscono una varietà di interfacce fisiche (inclusa una porta console con CLI completa), più interfacce di gestione, 11 linguaggi Web, abilitazione QoS e funzionalità Advanced Layer-2 con Lite Layer-3. Gli switch DGS-1250-52X supportano 48 porte 10/100/1000BASE-T e ogni switch supporta anche 4 porte SFP+ 10G aggiuntive per connessioni ottiche utilizzando ricetrasmettitori SFP multimodali o monomodali, consentendo una vera potenza di rete a un prezzo conveniente. di valore. Caratteristiche: -48 porte 10/100/1000BASE-T -4 porte 10G SFP+ per scegliere il tipo di supporto più adatto alle tue esigenze. - Routing statico L3 Lite per una maggiore efficienza della rete. -Funzioni di sicurezza avanzate come elenco di controllo degli accessi, IMPB, autenticazione 802.1X per migliorare la sicurezza della rete e proteggere la rete IT da Internet. -Doppia immagine e configurazione per ridurre i tempi di inattività. -Supporta STP/RSTP/MSTP per mantenere la qualità della rete. -CLI completa per una facile gestione. -Abilitare QoS per migliorare le prestazioni del traffico di rete critico. -11 linguaggi web per flessibilità di gestione. Specifiche: Funzionalità di gestione: -Tipo di switch: Gestito -Switch Layer: L3 -Supporto qualità del servizio (QoS): Sì -Gestione basata sul Web: Sì -Ispezione ARP: Sì -Configurazione delle impostazioni di posizione (CLI): Sì -Registrazione eventi di sistema : Sì -MIB, supporto: RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC444 3, RFC792, RFC793, RFC768, RFC791, RFC2389 , RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RF C1901, RFC1902, RFC1903, RFC1 904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620, Porte e interfacce: -Numero di porte di commutazione Ethernet RJ-45 di base: 48 -Porte di tipo commutazione RJ di base -45 Ethernet: Gigabit Ethernet (10/100 /1000) -Numero di slot per moduli SFP+: 4 -Porta console: RJ-45 Connessione: -Standard di rete: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s ,IEEE 802.1w,IEEE 802.3,IEEE 802.3ab ,IEEE 802.3ad,IEEE 802.3ae,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z -Supporto 10G: Sì -Supporto controllo flusso: Sì -Tipo collegamento aggiuntivo: Sì - Controllo Storm Broadcast: Sì - MDI automatico / MDI-X: Sì - Protocollo Spanning Tree: Sì - Head of Line Locking (HOL): Sì - Supporto VLAN: Sì - Funzionalità LAN virtuale: VLAN vocale -Numero di VLAN: 4094 Fibra ottica: -Tecnologia in fibra di cablaggio Ethernet: 100BASE -FX,1000BASE-LHX,1000BASE-X,1000BASE?LX,1000BASE?SX,1000BASE?ZX Trasmissione dati: -Capacità di commutazione: 176 Gbit/s -Velocità di inoltro: 130,95 Mpps -Tabella indirizzi MAC: 32000 voci -Rotta statica: Sì -Numero di percorsi statici: 124 -Supporto Jumbo Frames: Sì -Jumbo Frames: 12000 -Memoria buffer dei pacchetti: 16 MB Sicurezza: -Caratteristiche DHCP: client DHCP, server DHCP, snooping DHCP -Lista di controllo degli accessi (ACL): Sì -Regole dell'elenco di controllo degli accessi: 768 -IGMP: Sì -Algoritmi di sicurezza supportati: EAP,LEAP,MD5,PEAP,SSH,SSL/TLS,TTLS -Protezione loop: Sì -Associazione porta IP-MAC: Sì -Algoritmi di pianificazione della coda: Sì Weighted Round Robin (WRR) Funzioni multicast: -Multicast, supporto: Sì Design: -Colore prodotto: Nero -Indicatori LED: Attività, Collegamento, Alimentazione, Velocità -Compatibilità elettromagnetica: CE A, VCCI A, FCC A, IC, BSMI -Certificazione: CB, UL, BSMI, CCC Prestazioni: -Tipo di memoria: DDR3-SDRAM -Memoria interna: 2048 MB -Memoria flash: 64 MB -Livello di rumore: 50,7 dB -Tempo medio tra guasti: 589984,72 h Controllo di potenza: - Alimentatore incluso: Sì -Tensione in ingresso CA: 100 - 240 V -Frequenza in ingresso CA: 50/60 Hz -Consumo energetico (max): 51,2 W Power over Ethernet (PoE): -Power over Ethernet (PoE): No Condizioni ambientali : -Intervallo di temperatura di funzionamento: -5 - 50 °C -Intervallo di temperatura di stoccaggio: -20 - 70 °C -Intervallo di umidità relativa per il funzionamento: 0 - 95% -Intervallo di umidità relativa durante lo stoccaggio: 0 - 95% -Dissipazione del calore: 174.592 BTU/h Peso e dimensioni: -Larghezza: 440 mm -Profondità: 210 mm -Altezza: 44 mm -Peso: 3,01 kg

Dettagli del prodotto
D-Link
DGS-1250-52X/E
16 altri prodotti della stessa categoria:

Riferimento: 10.21.4218

Marca: Nanocable

Guide laterali telescopiche Nanocable per box rack 19.

Guide telescopiche estensibili per box rack 19 da 457 mm in posizione retratta e 914 mm in posizione estesa. Specifiche: -Ideale per realizzare un case per computer formato rack 19 installato in un armadio rack rimovibile. -Kit che comprende due guide allungabili, due supporti e una busta di viti. -Kit valido per armadi rack fino a 800 mm, a seconda delle...

Riferimento: DAP-X1860

Marca: D-Link

Access Point D-Link WiFi 6 Dual Band - Velocità fino a 1200Mbps - Porta RJ45

Extender con il nuovo Wi-Fi 6 D-Link DAP-X1860, velocità 1800 Mbps e tecnologie come OFMDA, 1024QAM e fino a 4 stream simultanei per prestazioni superiori con più utenti connessi. Caratteristiche: -Passa alla nuova generazione AX1800 Wi-Fi 6 con velocità fino a 1,8 Gbps. -Crea una rete mesh senza interruzioni con D-Link Mesh o router EasyMesh compatibili....

Riferimento: EAP115-Wall

Marca: TP-Link

Punto di accesso a parete Wireless N 300Mbps TP-Link EAP115-WALL

Punto di accesso a parete Wireless N TP-Link EAP115-WALL da 300 Mbps. Installazione semplice: 1. Rimuovere il frontalino della scatola di giunzione* con un cacciavite. 2. Rimuovere il frontalino EAP. 3. Collegare un cavo Ethernet al muro alla porta Uplink + POE. 4. Fissare il punto di accesso al muro utilizzando i chiodi forniti. 5. Riportare il...

Riferimento: GS1008PT

Marca: Cudy

Switch Gigabit PoE+ a 8 porte Cudy GS1008PT

Cudy GS1008PT è uno switch di rete PoE (Power over Ethernet) a 8 porte, progettato per fornire una soluzione di connettività e alimentazione per dispositivi abilitati PoE come telecamere IP, telefoni IP e punti di accesso wireless. Il Cudy GS1008PT offre connettività affidabile e gestione di rete flessibile, consentendo la configurazione di VLAN, QoS,...

Riferimento: DGS-1016S

Marca: D-Link

Switch D-Link 16 porte Gigabit 10/100/1000 Mbps

Con 16 porte Gigabit (1000 Mbps), lo switch D-Link DGS-1016S è ideale per le case e le piccole e medie imprese che desiderano uno switch edge ad alte prestazioni ma completamente Plug&Play. Il suo design sottile e a basso profilo ne consente il posizionamento sulla scrivania o sul muro. Facile da installare senza bisogno di software o configurazione....

Riferimento: DGS-1008D

Marca: D-Link

Switch D-Link 8 porte Gigabit 10/100/1000 Mbps

Switch D-Link DGS-1008D, uno switch desktop con 8 porte 10/100/1000 Mbps che offre prestazioni elevate in un dispositivo che ci consente di risparmiare spazio e denaro. Un'altra caratteristica di questo switch è che tutte le porte negoziano automaticamente l'impostazione della modalità MDI/MDIX (Up-Link), evitando la necessità di creare cavi a coppie...

Riferimento: TL-WPA8631P

Marca: TP-Link

Access point WiFi dual band TP-Link AC1200 - Trasferimento fino a 1200Mbps - Spina integrata e 3x RJ45 - 2x2 MIMO

TP-Link TL-WPA8631P è un adattatore Powerline, amplificatore di rete tramite corrente elettrica. È dotato di trasferimento dati ad alta velocità con velocità di trasferimento fino a 1200 Mbps, supportando tutte le tue esigenze online. Caratteristiche: -Dual band: Wi-Fi dual band con velocità fino a 867 Mbps a 5 GHz e 300 Mbps a 2,4 GHz, con trasferimento...

Riferimento: AP3000

Marca: Cudy

Cudy AP3000 Router da esterno WiFi 6 AX3000 ad alta potenza - 1 porta WAN/LAN Gigabit - 2 antenne esterne

Cudy AP3000 Router da esterno WiFi 6 AX3000 Wi-Fi 6 AX3000 ad alta potenza super veloce e super efficiente. Wi-Fi 6 con la massima larghezza di canale di 160 MHz e modulazione 1024-QAM fornisce un throughput totale fino a 3 Gbps. OFDMA e MU-MIMO funzionano nelle direzioni downstream del socket uplink, consentendo di connettere oltre 100 dispositivi e...

Riferimento: EAP245

Marca: TP-Link

TP-Link Punto de Acceso Gigabit Inalambrico de Doble Banda AC1750 - Montaje de Techo

Punto de Acceso Gigabit Inalámbrico de Doble Banda AC1750 con Montaje de Techo EAP245 Velocidades y rendimiento superiores de Wi-Fi. Los chips QCA de clase empresarial,el amplificador dedicado de alta potencia y la antena profesional junto con la tecnología 802.11ac Wave 2 MU-MIMO de última generación garantizan velocidades superiores de Wi-Fi de 1750...

Riferimento: GS1024L

Marca: Cudy

Switch Gigabit a 24 porte Cudy - Involucro metallico per montaggio a rack - Risparmio energetico - Plug and Play - Kit p

Switch Gigabit a 24 porte Cudy? Espandere la rete con prestazioni e affidabilità elevate Lo switch Cudy 24 porte Gigabit è una soluzione robusta ed efficiente per le reti aziendali, scolastiche, commerciali o domestiche che richiedono un'infrastruttura robusta e ad alte prestazioni. Con 24 porte RJ45 da 10/100/1000 Mbps, questo switch consente la...

Riferimento: GS1016

Marca: Cudy

Switch Cudy GS1016 16 porte Gigabit 10/100/1000 Mbps

Switch Cudy GS1016 16 porte Gigabit Le porte RJ-45 con negoziazione automatica da 10/100/1000 Mbps possono fornire trasferimenti di file di grandi dimensioni ed essere compatibili anche con qualsiasi dispositivo Ethernet 10/100/1000 Mbps con controllo di flusso IEEE 802.3x per modalità Full Duplex e contropressione per la modalità Half Duplex offrono una...

Riferimento: EAP610

Marca: TP-Link

Punto di accesso TP-Link EAP610 Wireless WiFi 6 AX1800 - Montaggio a soffitto o a parete

L'aggiornamento a WiFi 6 con velocità fino a 1775 Mbps offre velocità superiori del 50% rispetto a WiFi 5 con TP-Link EAP610. La piattaforma Software Defined Networking (SDN) di Omada integra dispositivi di rete come access point, switch e router. Fornisce una gestione cloud centralizzata al 100% e crea una rete altamente scalabile controllata da un'unica...

Riferimento: DGS-105GL

Marca: D-Link

Switch D-Link 5 porte Gigabit 10/100/1000 Mbps

La migliore soluzione low cost per avere più porte di rete a velocità Gigabit e sfruttare al massimo le connessioni in fibra o ADSL. D-Link DGS-105GL è Plug&Play ma è ottimizzato per trasmissioni video 4K intensive, download di file di grandi dimensioni e streaming. GigabitEthernet. Perfetto per case di telelavoro, piccoli uffici o connessioni edge di...

Riferimento: TL-SG2210MP

Marca: TP-Link

TP-Link Omada Switch Smart Gigabit JetStream - 8 Puertos PoE+ - 2 Ranuras SFP - Montaje en Rack

Switch Smart Gigabit JetStream de 10 puertos con 8 puertos PoE + Características: -Presupuesto PoE de 150 W: 8 puertos 802.3at / af PoE + con un suministro total de 150 W *. -Puertos Gigabit completos: los 8 puertos PoE + gigabit y las 2 ranuras SFP gigabit proporcionan conexiones de alta velocidad. -Integrado en Omada SDN: Zero-Touch Provisioning (ZTP),...

Seguici su Facebook